Ask Your Question
1

Discovering versions from the identity service failed when creating the password plugin

asked 2015-12-03 09:58:07 -0500

DemluX gravatar image

Hello at all, I installed OpenStack Liberty on ubuntu 14.04. After the first reboot, when I try to use the OpenStack commands, I have this error:

Discovering versions from the identity service failed when creating the password plugin. Attempting to determine version from URL. Internal Server Error (HTTP 500)

some one can help me please?

edit retag flag offensive close merge delete

Comments

proposed solution dint work for me after changing LOCAL_PATH to '/tmp'. is there any other way to fix this issue? i have changed ownership as also and tried but dint help

cna any one suggest?

Gowrisankar gravatar imageGowrisankar ( 2016-07-08 05:31:53 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-01-20 07:13:33 -0500

Radinno gravatar image

I tried the same with Liberty and the server error problem originated the in Apache2 server setting file. Try and change the LOCAL_PATH parameter in local_settings.py so that LOCAL_PATH = '/tmp'.

edit flag offensive delete link more

Comments

I am experiencing issues and I think all may stem from this. Could you please clarify where the local_settings.py file is?

D3LTA9 gravatar imageD3LTA9 ( 2016-05-01 23:00:01 -0500 )edit

it should be under /opt/stack/horizon/openstack_dashboard/local/

Gowrisankar gravatar imageGowrisankar ( 2016-07-08 03:36:19 -0500 )edit

Hello , were you able to resolve this issue ?

G-user gravatar imageG-user ( 2016-08-05 03:24:51 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

3 followers

Stats

Asked: 2015-12-03 09:58:07 -0500

Seen: 5,305 times

Last updated: Jan 20 '16