Liberty Installation Fails with pbr error

asked 2015-12-03 01:45:59 -0500

parash_hallur gravatar image

updated 2015-12-03 02:44:15 -0500

I'm trying to install the liberty on Ubuntu 14.04 ( trusty ) using devstack. I'm getting the following error inspite of the pbr is already present in the system. Could some one help how to resolve this?

Ignoring dnspython3: markers "python_version=='3.4'" don't match your environment Collecting pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213)) The repository located at is not a trusted or secure host and is being ignored. If this repository is available via HTTPS it is recommended to use HTTPS instead, otherwise you may silence this warning and allow it anyways with '--trusted-host'. Could not find a version that satisfies the requirement pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213)) (from versions: ) No matching distribution found for pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213))

edit retag flag offensive close merge delete


Finally I had to re-build my VM. With the fresh VM, things went through fine

parash_hallur gravatar imageparash_hallur ( 2015-12-15 05:54:43 -0500 )edit