MirantisOpenStack-7.0.iso md5sum mismatch

asked 2015-11-28 19:04:47 -0600

ammini gravatar image

Hi there, I need to verify whether the MirantisOpenStack-7.0.iso md5sum is wrong in the Mirantis Website. I downloaded the iso three time, using 3 different connections and I'm getting the same md5sum while verifying.

md5sum MirantisOpenStack-7.0.iso b6967dce102626ce91f400199870865a MirantisOpenStack-7.0.iso

The Mirantis ISO download page says the md5sum should be ISO md5: 4548cc07dcf733d1a7364bf1c978590a Before proceeding to download it one more time, I went ahead with the installation using launch_16GB.sh script. But in the middle of the fuel-master node installation, it is asking me 'Please enter CentOS disc 1 to continue.' [Screenshot Attached]. I'm not sure whether I require any special configuration setting inside VirtualBox to make it select the disc automatically from the attached MirantisOpenStack-7.0.iso. image :screenshot Thanks,

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2015-11-30 12:40:44 -0600

ammini, MD5 reported on website is correct. Also, I just downloaded the ISO and:

$ md5sum MirantisOpenStack-7.0.iso 
4548cc07dcf733d1a7364bf1c978590a  MirantisOpenStack-7.0.iso

Do you download it from which page?

edit flag offensive delete link more

Comments

I downloaded from 9f2b43d3ab92f886c3f0-e8d43ffad23ec549234584e5c62a6e24.r60.cf1<dot>rackcdn<dot>com same like Rod Oliver .

ammini gravatar imageammini ( 2015-12-01 03:48:13 -0600 )edit
0

answered 2015-12-01 00:25:37 -0600

Rod Oliver gravatar image

updated 2015-12-01 00:25:54 -0600

I'm getting the same issue with the same iso image. I've downloaded the iso using different machines and browsers and always get the wrong md5 checksum, which is the same as ammini is getting.

I'm downloaded from the Mirantis website. I'm located in India and IE tells me that it downloaded the iso from 9f2b43d3ab92f886c3f0-e8d43ffad23ec549234584e5c62a6e24.r60.cf1<dot>rackcdn<dot>com.

edit flag offensive delete link more

Comments

I think the file was corrupted. I obtained it from another source and followed the same installation procedure and successfully installed Fuel.

Rod Oliver gravatar imageRod Oliver ( 2015-12-04 04:14:57 -0600 )edit

Could you let me know the 'another source' ?

ammini gravatar imageammini ( 2015-12-04 16:58:25 -0600 )edit

From a colleague.

Rod Oliver gravatar imageRod Oliver ( 2015-12-05 10:08:51 -0600 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2015-11-28 19:04:47 -0600

Seen: 299 times

Last updated: Dec 01 '15