Ask Your Question
2

What's the status of support for S3 APIs in Swift?

asked 2013-12-11 04:29:38 -0500

anonymous user

Anonymous

updated 2013-12-13 17:18:24 -0500

Askbot gravatar image

I have noticed that latest Swift3 middleware for Swift on GitHub is version 1.7. Does this support the latest Swift 1.10.0 version? If not, what is the best way to have S3-compatible API to access newer versions of Swift?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-12-13 15:00:01 -0500

smaffulli gravatar image

fujita's swift3 middleware should still work but remember that there is no official support for S3 in Swift. You may want to ask Fujita to help with your answer.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-12-11 04:29:38 -0500

Seen: 317 times

Last updated: Dec 13 '13