python-swiftclient-1.8.0 requires pyOpenSSL >= 0.12 [closed]

asked 2013-12-10 11:01:47 -0600

alvinstarr gravatar image

but rhel and variants only supply pyOpenSSL = 0.10-2.el6

Where would I get a fixed python-swiftclient or pyOpenSSL that will match? I am guessing that if swittclient fails so will the other python clients.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by sgordon
close date 2013-12-10 22:03:12.269501

Comments

This question is a duplicate of https://ask.openstack.org/en/question/8414/latest-rdo-havana-update-10-dec-breaks-el-dependencies/ - I'm afraid I don't have a good answer.

Dave Neary gravatar imageDave Neary ( 2013-12-10 11:51:00 -0600 )edit

I realized the duplication after posting sorry for that. Well. I am trying a new 0.12 rpm from fedoar that I re-roled on my 6.5 system. The only other choice I was thinking of was to clone the RDO repo withouth the latest rpms and that seems a bit icky to me.

alvinstarr gravatar imagealvinstarr ( 2013-12-10 12:10:55 -0600 )edit