Latest RDO Havana Update (10 Dec) Breaks EL Dependencies

asked 2013-12-10 10:50:16 -0600

hogepodge gravatar image

It looks like the latest RDO EPEL release breaks dependencies for EL. In particular, the python-swiftclient (and maybe the python-heatclient) depend on pyOpenSSL 0.12, while EL ships with 0.10.

Thanks, Chris

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
1

answered 2013-12-10 23:39:41 -0600

pyOpenSSL 0.13.x is now in the RDO repos

edit flag offensive delete link more
0

answered 2013-12-10 22:14:12 -0600

sgordon gravatar image

updated 2013-12-10 22:14:52 -0600

The correct fix is likely going to be using the bug you raised [1] to add pyOpenSSL 0.12 (or higher) to the RDO repository. Thanks for the report!

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1040097

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-12-10 10:50:16 -0600

Seen: 114 times

Last updated: Dec 10 '13