Ask Your Question
0

cann't install python-keystone-auth-token [Close Duplicate]

asked 2015-10-31 07:42:03 -0600

jop gravatar image

updated 2015-12-03 22:21:32 -0600

When I use the the command " yum install openstack-swift-proxy python-swiftclient python-keystone-auth-token memcached" to install swift on the official guide, can not find any package python-keystone-auth-token available,however,the lfet packages such as python-swiftclient and memcached are available

the epel: http://dl.fedoraproject.org/pub/epel/... the openstacK: http://rdo.fedorapeople.org/openstack... the system:Centos7.0

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-02-04 02:46:44 -0600

Hi,

as per commented in this bug: https://bugs.launchpad.net/openstack-manuals/+bug/1515606

Python-keystone-auth-token package has been replaced to python-keystoneclient

Also, at docs is changed too:

yum install openstack-swift-proxy python-swiftclient \
  python-keystoneclient python-keystonemiddleware \
  memcached

Regards

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2015-10-31 07:42:03 -0600

Seen: 126 times

Last updated: Feb 04 '16