swift unit testin error centos 6.5

asked 2015-10-17 09:54:54 -0500

ehsan agh gravatar image

I'm trying to install openstack swift object storage by this link http://swift.openstack.org/development_saio.html (http://swift.openstack.org/developmen...) on centos 6.5 i think i did everything correctly, but when I'm trying to run unit test script its showing my these errors, and i have to say that before this there was a lots of conflicts whit python packages in version number, i had to uninstall some the packages and the reinstall the corresponding version to fix this,

here is the detail when I'm running unit testing on swift
pastebin.ca/3201381

edit retag flag offensive close merge delete