Ask Your Question
0

Verify networks in Fuel failed due to 2 DHCP servers

asked 2015-10-01 09:54:43 -0500

drn gravatar image

Hi,

I have 2 phsical NIC`s in each of my following nodes. 1. Fuel master (eth0 - external access, eth1 - ÀDMIN(PXE))

  1. Controller node (eth0 - Public network/external access (untaggged), eth1 - ADMIN(untagged), Storage (tagged), Mgmt(tagged))

  2. Compute node (eth0 - Public network/external access(untagged), eth1 - ADMIN(untagged), Storage (tagged), Mgmt(tagged)).

When i clicked verify networks in Fuel, it failed because i have 2 DHCP servers (one is my router which is connected to internet and other is FUEL). I don have any administrative rights to disable DHCP server in my router. Kindly provide some adivce to solve this problem.

Thanks in advance!!!

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2015-12-07 23:54:12 -0500

jigar gravatar image

Any suggestion for above configuration to fixed ? I am also facing same issue

edit flag offensive delete link more
0

answered 2016-03-21 02:08:02 -0500

maniram477 gravatar image

Fuel Master will assign Public IP to the nodes to give better control over the deployment . That's why the Public IP range is one of the required inputs.

If you have dhcp enabled external network the nodes will get IP from that instead of Fuel and function as usual.
Ignore the error and Proceed with the installation.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-10-01 09:54:43 -0500

Seen: 632 times

Last updated: Mar 21 '16