Ask Your Question
0

Horizon stuck on 'queued' forever when creating an image

asked 2015-10-01 09:27:38 -0600

matansab gravatar image

Hi, I installed openstack with packstack using --allinone parameter. When I try to create an image it gets stucked on 'queued' forever, when i checked the log they said in the end( and i guess it is related):

01 10:39:59.668 6201 TRACE nova.openstack.common.periodic_task OperationalError: (OperationalError) (1045, "Access denied for user 'nova'@'MY-IP' (using password: YES)") None None

what can be the problem? Thanks for your help..

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-10-01 17:05:37 -0600

dbaxps gravatar image

updated 2015-10-01 17:16:00 -0600

Known bug in RDO Kilo. Fixed in Liberty.

#. keystonerc_admin
# glance image-create --name "CentOS 7.1 Image" --is-public true --disk-format qcow2 \
          --container-format bare < CentOS71.qcow2

See also https://ask.openstack.org/en/question...

edit flag offensive delete link more

Comments

Thank you but what should i do exactly? I still don't understand how to fix the bug

matansab gravatar imagematansab ( 2015-10-02 06:39:28 -0600 )edit
1

Manage via glance CLI . Sample up here

dbaxps gravatar imagedbaxps ( 2015-10-02 09:56:45 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-10-01 09:27:38 -0600

Seen: 1,576 times

Last updated: Oct 01 '15