cinder get_capabilities is not working

asked 2015-09-30 12:22:36 -0500

anonymous user

Anonymous

I want to see the back-end properties for what i am trying

cinder get_capabilities back-end_id

but i am getting invalid choice error. my cinder version is 1.1.0. what can i do to see the back end properties?

edit retag flag offensive close merge delete

Comments

please let me know. do i need to update to a later version of cinder ? if so how can i do that without affecting what is existing? please elaborate a little i am new in this area.

dipsubha gravatar imagedipsubha ( 2015-10-01 01:59:19 -0500 )edit