Looking for some help to set up a 3 node environment

asked 2015-09-28 05:41:39 -0500

Amsterdam gravatar image

Dear fellow openstack fans,

I've been playing around with openstack for the last couple of weeks on a single node virtual machine setup of Kilo. Everything works great, however I know tried to install kilo on a 3 node (virtual) setup, I've tried to follow the openstack Kilo 14.04 guide and it works untill reaching the image service, where I'm not able to retrieve a nova-image list.

It seems like the endpoints I've setup are not working properly even though I did set them up properly. I was hoping to find someone willingly to perhaps guide me through this proces and explain to me what I'm doing wrong and why things don't work anymore.

I'm fine with setting up a completely new environment.

I'm doing a bachelor project that involves implementing PaaS and DBaaS by using openstack, but getting openstack to work is not going well for me at all. So to just make this clear, I'm NOT asking anyone to do it for me, I'm just looking for guidance.

Best regards

edit retag flag offensive close merge delete

Comments

If your goal is to set up PaaS and DBaas rather than learning about OpenStack, why don't you use one of the ready-made OpenStack distros from Ubuntu, Red Hat, Mirantis etc, or a Puppet configuration?

The manual installation process is well documented at docs.openstack.org.

Bernd Bausch gravatar imageBernd Bausch ( 2015-09-28 22:20:09 -0500 )edit

without any logs we cannot help you much. What do glance logs say?

capsali gravatar imagecapsali ( 2015-09-29 04:42:32 -0500 )edit