Libvirt error when installing Kilo release

asked 2015-09-13 00:45:49 -0500

Mahendra gravatar image

updated 2015-09-14 09:13:18 -0500

Hi,

I installed Kilo release on three node x86 based cluster. I'm not able to launch an instance and while debugging it I see the following error in /var/log/libvirt/libvirtd.log on the compute node.

 27184: error : netcfStateCleanup:111 : internal error: Attempt to close netcf state driver with open connections
 27396: info : libvirt version: 1.2.8, package: 1.2.8-0ubuntu11.8
 27396: error : virSecurityDriverLookup:80 : unsupported configuration: Security driver apparmor not enabled

I googled for above errors, but didn't find any concrete answer. Does anyone know the cause of above error message ?

Thank you.

edit retag flag offensive close merge delete