Ask Your Question
0

devstack Proxy Authentication Required (HTTP 407) even though proxy is set

asked 2015-08-17 13:34:41 -0600

themiddleman gravatar image

For some odd reason I'm not able to install devstack using ./stack.sh due to this error "ERROR: openstack Proxy Authentication Required (HTTP 407)"

I have set both the http_proxy and the https_proxy using the export command since I'm behind a proxy. Is there any solution to this problem?

In case anyone is wondering here is the system setup

  • http/s proxy <- both set
  • Virtualbox VM running Ubuntu 15.04 x64
  • 4gb of ram
  • 16gb HD space
edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2015-08-17 14:34:52 -0600

themiddleman gravatar image

Found my answer: http://stackoverflow.com/questions/17552355/keystone-error-with-devstack (http://stackoverflow.com/questions/17...)

edit flag offensive delete link more
0

answered 2016-02-17 10:56:03 -0600

Karun gravatar image

updated 2016-02-17 10:56:29 -0600

Try this... export no_proxy=localhost,127.0.0.1,<your_machine_ip_address>

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-08-17 13:34:41 -0600

Seen: 560 times

Last updated: Feb 17 '16