Ask Your Question
0

i dont have br-ex interface in my network interfaces

asked 2015-08-17 01:24:49 -0500

A.g gravatar image

hi i installed openstack kilo on single node . but i dont have br-ex & br-int interfaces when i write ifconfig command and i can not find br-ex file to configure it . please help me

edit retag flag offensive close merge delete

3 answers

Sort by ยป oldest newest most voted
0

answered 2015-08-18 08:09:49 -0500

busyboy gravatar image

Yes if you follow the OS guides, you will have to create the br-ex yourself and then add the provider network interface in br-ex

To configure the Open vSwitch (OVS) service

edit flag offensive delete link more
0

answered 2015-08-17 21:13:27 -0500

Mohit gravatar image

How did you manually created br-ex and br-int interfaces, Is there any L2 switch interface defined defined on your configuration ?

edit flag offensive delete link more
0

answered 2015-08-17 02:21:25 -0500

natsu gravatar image

what i did before is to manually create br-ex & br-int and add configuration details. i am not sure if there is a correct way though.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-08-17 01:24:49 -0500

Seen: 140 times

Last updated: Aug 18 '15