Ask Your Question
0

Question about the error Version 1.10 of Instance is not supported

asked 2013-12-02 10:54:09 -0500

jorgecis gravatar image

Hi

When I try to run the nova-compute I got this error "IncompatibleObjectVersion: Version 1.10 of Instance is not supported " and I don't what that mean

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-12-04 21:51:45 -0500

fifieldt gravatar image

It means you are running two different versions of OpenStack at the same time.

Be sure that eg you don't have one node running Grizzly and one node running Havana, and that all packages are the same version.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-12-02 10:54:09 -0500

Seen: 126 times

Last updated: Dec 04 '13