Ask Your Question
0

When I install keystoneauth middleware on proxy with "python setup.py install"

asked 2013-12-02 01:37:04 -0500

jimsonghu gravatar image

When I install keystoneauth middleware on proxy node with "python setup.py install", but it turns out error "Exception: Version for this project requires either an sdist tarball, or access to an upstream git repository". I download "swift-stable-havana" from github website directly not using "git clone", because proxy node is in private network.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-12-05 01:29:17 -0500

koolhead17 gravatar image

Make sure to install the correct dependency and versions.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-12-02 01:37:04 -0500

Seen: 110 times

Last updated: Dec 02 '13