Ask Your Question
1

How to enable fwaas in openstack kilo? [closed]

asked 2015-07-15 00:14:17 -0600

soumitrakarmakar gravatar image

updated 2015-07-15 00:14:35 -0600

I have been following the document to enable fwaas but not being able to, can someone guide me where I am goin wrong?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by soumitrakarmakar
close date 2015-07-15 03:38:35.954019

1 answer

Sort by ยป oldest newest most voted
1

answered 2015-07-15 03:38:12 -0600

soumitrakarmakar gravatar image

Just Install these in controller and neutron node yum install openstack-neutron-vpnaas --> to enable vpnaas

yum install openstack-neutron-fwaas ---> to enable fwaas.

In neutron.conf change service_plugins = firewall,vpnaas,router,lbaas

restart neutron-server and l3 agent service.

To make it visible in dashboard.

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-07-15 00:14:17 -0600

Seen: 767 times

Last updated: Jul 15 '15