Ask Your Question
0

RDO Error: php56w-common conflicts with php-common-5.4.16-36.el7_1.x86_64

asked 2015-07-14 10:34:11 -0500

tictoc gravatar image

RDO on Centos 7 updated via yum as required

I keep getting this Error: php56w-common conflicts with php-common-5.4.16-36.el7_1.x86_64

edit retag flag offensive close merge delete

Comments

ERROR : Error appeared during Puppet run: 192.168.0.32_nagios.pp Error: Execution of '/usr/bin/yum -d 0 -e 0 -y install nagios' returned 1: Error: php56w-common conflicts with php-common-5.4.16-36.el7_1.x86_64

tictoc gravatar imagetictoc ( 2015-07-14 11:17:51 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-07-14 15:19:33 -0500

tictoc gravatar image

sudo yum remove php-common-5.4* and reran packstack and its working fine now.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-07-14 10:34:11 -0500

Seen: 8,006 times

Last updated: Jul 14 '15