Neutron and Overlapping Subnets

asked 2015-06-18 19:30:26 -0600

Liam Haworth gravatar image

Morning Ask Openstack,

Recently I have tried to get overlapping subnets allowed on my stack by setting allow_overlapping_ips to True in my neutron.conf on both control nodes and my compute node but even after restarting all neutron services on those nodes, it still tells me that it's not allowed.

Can any give some guidance on other settings I might need to set or change?

Thanks,

Liam.

edit retag flag offensive close merge delete

Comments

were you able to solve your problem because I am also facing the same issue. please help

Sphe gravatar imageSphe ( 2015-11-09 15:24:03 -0600 )edit

Are you still experiencing this problem with a supported version of OpenStack? Icehouse has been designated EOL (see https://releases.openstack.org/ for more info) and is no longer supported.

rbowen gravatar imagerbowen ( 2017-06-08 08:20:14 -0600 )edit