host name was not found in DNS cache

asked 2015-05-29 07:59:53 -0600

Shree Niraula gravatar image

updated 2015-05-30 12:01:06 -0600

uts9 gravatar image

i m installing swift when i used following command

root@ubuntu:~# curl -v -H 'X-Storage-User: test:tester' -H 'X-Storage-Pass: testing' http://192.168.126.128:8080/auth/v1.0
 Hostname was NOT found in DNS cache
 Trying 192.168.126.128...
 Connected to 192.168.126.128 (192.168.126.128) port 8080 (#0)
 GET /auth/v1.0 HTTP/1.1
 User-Agent: curl/7.35.0
 Host: 192.168.126.128:8080
 Accept: */*
 X-Storage-User: test:tester
 X-Storage-Pass: testing

 HTTP/1.1 200 OK
 X-Storage-Url: http://192.168.126.128:8080/v1/AUTH_test
 X-Auth-Token: AUTH_tk7462b3ab457e48a78ed6f8682ba7a7d6
 Content-Type: text/html; charset=UTF-8
 X-Storage-Token: AUTH_tk7462b3ab457e48a78ed6f8682ba7a7d6
 Content-Length: 0
 X-Trans-Id: txc6a10e343d08408884bcb-005568610c

how to add host name in dns cache for openstack object storage swift ??

edit retag flag offensive close merge delete

Comments

Make sure that your hostname is pointing to 192.168.126.128(In case your running the command in the same server).

127.0.0.1 localhost
192.168.126.128 ubuntu
uts9 gravatar imageuts9 ( 2015-05-30 12:10:36 -0600 )edit

i had already added this line on /etc/hosts

Shree Niraula gravatar imageShree Niraula ( 2015-05-30 23:46:28 -0600 )edit