Ask Your Question
0

openstack with kvm and venom concerns

asked 2015-05-18 12:54:26 -0500

DorianT gravatar image

updated 2015-05-18 13:56:03 -0500

I'm using KVM with Openstack and I know I need to patch the vms which host QEMU but I'm not sure how can I patch all the vms?

edit retag flag offensive close merge delete

Comments

1

You need to refer to your Linux distribution as to how to patch.

Openstack is agnostic to KVM and QEMU.

lhinds gravatar imagelhinds ( 2015-05-18 13:39:47 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2015-05-18 13:38:42 -0500

Tobias Urdin gravatar image

Hello, The Venom vulnerability only affects servers running QEMU/KVM hypervisors so unless you are running nested virtulization on VMs you do not have to worry.

To update you can use yum upgrade or apt-get upgrade depending on your operating system. Best regards

edit flag offensive delete link more

Comments

Well. ..we are running QEMU hypervisors .. I'm just confused about what needs patching. The provisioned vms running? the hypervisors ?

DorianT gravatar imageDorianT ( 2015-05-18 13:55:42 -0500 )edit

Are you running hypervisors in your VM's (this is called 'nested virtualization')? If you're not, you don't need to patch your VM's.

lhinds gravatar imagelhinds ( 2015-05-18 14:39:35 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-05-18 12:54:26 -0500

Seen: 118 times

Last updated: May 18 '15