Ask Your Question
0

icehouse upgrade, missing qbr

asked 2015-04-28 04:02:47 -0600

Marco Marino gravatar image

updated 2015-04-28 04:20:01 -0600

SGPJ gravatar image

Hi, I've updated from havana to icehouse and now qbr, qvo and qvb interface are missing on the compute node and tap interface is directly connected to the integration bridge. Apparently, security groups rules are working (and i don't know thy). Furthermore, vms continuously send dhcp request even though ip is assigned (firewall problem?). I'm using ml2 with gre. Is there some problem with the database in neutron? Please help me!

Thank you

edit retag flag offensive close merge delete

Comments

I would try to launch a new VM and see would qbr-bridge , qvb,qvo, tap interfaces created or no ?

dbaxps gravatar imagedbaxps ( 2015-04-28 04:20:22 -0600 )edit

When I launch a new vm interfaces appear. Furthermore i see in ml2_port_bindings table the value "{"port_filter": true, "ovs_hybrid_plug": true}" in the vif_details column for new instances. This field is empty for havana imported instances. dhcp not works again...

Marco Marino gravatar imageMarco Marino ( 2015-04-28 09:12:04 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-05-07 01:34:31 -0600

Marco Marino gravatar image

I solved creating a new private subnet and using nova interface-detach and nova interface-attach commands. These commands have recreated all interfaces after a reboot of the vms. Thanks to SGPJ

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-04-28 04:02:47 -0600

Seen: 232 times

Last updated: May 07 '15