Ask Your Question
0

Disable git clone and package download while running Devstack

asked 2015-04-25 01:54:59 -0500

uts9 gravatar image

updated 2015-04-25 01:55:42 -0500

Everytime I run ./stack.sh, it downloads whole lot of packages and forks git clone for every openstack modules. Is it possible speed up Devstack by disabling git clone and package update?

edit retag flag offensive close merge delete

3 answers

Sort by ยป oldest newest most voted
1

answered 2015-04-27 00:34:40 -0500

uts9 gravatar image

Resolved the issue by changing RECLONE parameter to False.

edit flag offensive delete link more
0

answered 2015-04-25 06:36:38 -0500

Ashish Chandra gravatar image

Can you please check, if you have "RECLONE=yes" parameter in local.conf. If it is there, please remove it.

edit flag offensive delete link more
0

answered 2015-04-27 04:41:14 -0500

Nicholas I gravatar image

Open localrc or local.conf and change "RECLONE=yes" to "RECLONE=False or No".

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2015-04-25 01:54:59 -0500

Seen: 336 times

Last updated: Apr 27 '15