Ask Your Question
0

what is the latest version of swift supported on RHEL 6 ?

asked 2015-04-15 01:49:00 -0500

manikanta2006 gravatar image

what is the latest version of swift supported on RHEL 6 ?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-04-16 20:12:12 -0500

zaitcev gravatar image

updated 2015-04-16 20:19:38 -0500

If you mean what is the latest version that RDO supports on RHEL 6, then it's 2.2.0. The latest version in RHEL OSP is 1.13.1 on RHEL 6.5. If you use the community source, then using stock RPMs from RHEL 6 and EPEL, you can use everything up to and including 2.2.2. However, anything that uses EC requires PyECLib, which I did not plan to package for RHEL 6. You'd need to build it from source yourself.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-04-15 01:49:00 -0500

Seen: 171 times

Last updated: Apr 16 '15