Ask Your Question
0

is there any os requirement for installing openstack swift 2.2.2 ?

asked 2015-04-10 01:34:48 -0600

manikanta2006 gravatar image

updated 2015-04-10 02:08:41 -0600

is there any os requirement for installing openstack swift 2.2.2 ? Can we install it on rhel 6.2 [64bit ]?

I tired to install on rhel 6.2 but it showing systemd as dependency . But when i checked in some forums its says that systemd is not available for rhel 6.2 [el 6] . please suggest. How to take snapshots in swift before upgrade?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2015-04-10 11:42:29 -0600

smaffulli gravatar image

I think you have answered the question yourself. You can try another distribution or find/build packages that don't depend on systemd.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2015-04-10 01:34:48 -0600

Seen: 95 times

Last updated: Apr 10 '15