Ask Your Question
1

Slow responses in horizion and provisioning after SSL enablement

asked 2015-04-02 09:10:03 -0500

Thomas Li gravatar image

updated 2015-04-02 09:27:58 -0500

every click in the gui takes 3 sek. to respond, 12mb cirros vms need 30sek to deploy insted of 5-10

i tryed keystone cache options, but i made it provisioning even slower (max.15%)

is it a known issue? how can it be debugged? do some one of you need to know configuration parameters?

Is the only noticeable speedup option to run keystone and maybe other components in an apache? i saw a giude for icehouse some weeks ago, is it still supported in juno?

the distance between the locations is min 200 km

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-04-02 09:32:58 -0500

bishoy gravatar image

My guessing that it depends on your CPU where the Horizon runs. What is the cpu info?

edit flag offensive delete link more

Comments

Here's an interesting anecdote. When Google switched Gmail to use HTTPS, no additional resources were required; no network hardware, no new hosts. It only increased CPU load by about 1%.

bishoy gravatar imagebishoy ( 2015-04-02 09:33:13 -0500 )edit

sry, there is no noticeable cpu load

Thomas Li gravatar imageThomas Li ( 2015-04-07 04:45:27 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-04-02 09:10:03 -0500

Seen: 135 times

Last updated: Apr 02 '15