Ask Your Question
0

What packages do i need to install for Openstack sahara

asked 2015-03-19 03:25:40 -0500

Pauravi gravatar image

While installing Openstack on Ubuntu using http://docs.openstack.org/juno/install-guide/install/apt/content/sahara-install.html (http://docs.openstack.org/juno/instal...) ,I read this warning. So which all packages do I need to install?

You need to install the required packages. For now, sahara doesn't have packages for Ubuntu. Documentation will be updated once the packages are available. The rest of this document assumes that you have the sahara service packages installed on the system.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2015-03-19 10:11:47 -0500

I think what you want is here: http://docs.openstack.org/developer/s...

...specifically:

$ sudo apt-get install python-setuptools python-virtualenv python-dev

This should give you a minimal setup to actually install Sahara (step 3 of the linked doc):

$ virtualenv sahara-venv
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2015-03-19 03:25:40 -0500

Seen: 238 times

Last updated: Mar 19 '15