Ask Your Question
0

Lbaas - Cannot Select Monitor template from Dashboard

asked 2015-02-19 04:26:24 -0500

senyapsudah gravatar image

i'm currently configuring lbaas using haproxy under juno. manage to create vip,pool and monitor. however, when i try to bind a monitor template which i have configured i can see that the template is empty. but when i check under monitors i can see that the template that i created is still there. when i click on the template i can see that each monitor template are bind to all pools that i have created by default.

how i try to to bind the monitor is from load balancer menu> select pools and click associate monitor> it will open a new dialogue but inside it the lists of monitors are empty.

edit retag flag offensive close merge delete

Comments

Same problem for me in Horizon. However the CLI works fine. Appears to be an Horizon/DB interaction issue. Any known workarounds?

chuck gravatar imagechuck ( 2015-02-26 14:22:15 -0500 )edit

it has been confirm as a bug for horizon. may refer to this link https://bugs.launchpad.net/horizon/+b...

senyapsudah gravatar imagesenyapsudah ( 2015-03-02 19:11:27 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-02-24 20:43:54 -0500

senyapsudah gravatar image

any body could help on this? please advise.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-02-19 04:26:24 -0500

Seen: 201 times

Last updated: Feb 24 '15