Help with new install [closed]

asked 2015-02-06 09:47:10 -0500

vrajah gravatar image

updated 2015-02-06 11:02:18 -0500

Hello,

I'm installing Openstack Juno Release in Centos 7. There are 3 nodes (compute, Network & Control)..

I followed the doc step to step. I got neutron installed. But, when I launched an instance, I'm not able to ping or VNC to that instance.

As given in the docs, i created a demo-tenant subnet (192.168.253.0/24). The newly launched instance has an IP in this range, but I'm not able to ping that instance from network node.

Also, in my network node, I see that br-tun & br-int are down. There are no steps in the doc to bring them up. (are they supposed to be down?)

Any help & pointers will be appreciated.

-Thanks Vijay

Outputs from netowrk node.

    # ip a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq master ovs-system state UP qlen 1000
    link/ether 00:50:56:a3:3a:c0 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::250:56ff:fea3:3ac0/64 scope link
       valid_lft forever preferred_lft forever
3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
    link/ether 00:50:56:a3:7a:3b brd ff:ff:ff:ff:ff:ff
    inet 192.168.39.181/24 brd 192.168.39.255 scope global eth1
       valid_lft forever preferred_lft forever
    inet6 fe80::250:56ff:fea3:7a3b/64 scope link
       valid_lft forever preferred_lft forever
4: eth2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
    link/ether 00:50:56:a3:14:da brd ff:ff:ff:ff:ff:ff
    inet 192.168.254.181/24 brd 192.168.254.255 scope global eth2
       valid_lft forever preferred_lft forever
    inet6 fe80::250:56ff:fea3:14da/64 scope link
       valid_lft forever preferred_lft forever
5: ovs-system: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN
    link/ether 52:56:1b:b0:b3:51 brd ff:ff:ff:ff:ff:ff
7: br-int: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN
    link/ether f2:35:a6:db:c2:48 brd ff:ff:ff:ff:ff:ff
17: br-ex: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UNKNOWN
    link/ether 00:50:56:a3:3a:c0 brd ff:ff:ff:ff:ff:ff
    inet 10.7.39.181/24 brd 10.7.39.255 scope global br-ex
       valid_lft forever preferred_lft forever
    inet6 fe80::10be:b4ff:fef5:fa45/64 scope link
       valid_lft forever preferred_lft forever
21: br-tun: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UNKNOWN
    link/ether ea:2c:2a:93:14:42 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::e82c:2aff:fe93:1442/64 scope link
       valid_lft forever preferred_lft forever




# ovs-vsctl show
dc354e6a-e3f8-42f3-ac21-5be8921fc131
    Bridge br-tun
        Port "gre-c0a8feb6"
            Interface "gre-c0a8feb6"
                type: gre
                options: {df_default="true", in_key ...
(more)
edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by smaffulli
close date 2015-02-06 11:27:13.039952

Comments

Search before you post a new question that has already asked multiple times already. Read those first, and edit your question to add more details.

smaffulli gravatar imagesmaffulli ( 2015-02-06 09:56:27 -0500 )edit

Please, post ml2_conf.ini on your Network Node, nova service-list @Controller ,neutron agent-list @NetworkNode.

dbaxps gravatar imagedbaxps ( 2015-02-06 10:32:19 -0500 )edit

I have added the detail in the mail post.

Thanks for you time helping me with this Vijay

vrajah gravatar imagevrajah ( 2015-02-06 11:03:19 -0500 )edit

If this has already been solved, can you please post some links. I did a search, I did not find relevant information... Maybe I'm not looking for the correct info..

vrajah gravatar imagevrajah ( 2015-02-06 11:05:50 -0500 )edit