Ask Your Question
1

HP Helion - Undercloud will not spawn. SSH Times out.

asked 2015-01-30 03:51:12 -0600

anonymous user

Anonymous

updated 2015-01-31 08:38:34 -0600

9lives gravatar image

Hey,

During the install of HP Helion CE 1.4 when trying to run the script on the Seed VM my install hangs when spawning the undercloud. Following 60 or 90 minutes of this the ssh times out, resulting in the seed vm to be paused. See below. Following multiple OS installs 14.04 and 13.10 i still have the same problem.

+--------------------------------------+------------------------------------+--------+------------+-------------+--------------------+
| ID                                   | Name                               | Status | Task State | Power State | Networks           |
+--------------------------------------+------------------------------------+--------+------------+-------------+--------------------+
| 9c2c89a4-fe4b-44b1-97c5-46f04b9527cb | undercloud-undercloud-hgfjxu4y2txl | BUILD  | spawning   | NOSTATE     | ctlplane=192.0.2.2 |
+--------------------------------------+------------------------------------+--------+------------+-------------+--------------------+

Write failed: Broken pipe

root@INT-OPOS:~# virsh list
 Id    Name                           State
----------------------------------------------------
 2     seed                           paused
 3     baremetal_0                    running

Any Help will be appreciated. Thanks :)

edit retag flag offensive close merge delete

Comments

any error logs on seed vm? paste to paste.openstack.org please.

9lives gravatar image9lives ( 2015-01-31 08:43:19 -0600 )edit

3 answers

Sort by ยป oldest newest most voted
0

answered 2015-01-30 14:53:16 -0600

Have you tried restarting some services?

$ sudo service nova-compute restart
$ sudo service nova-scheduler restart
$ sudo service nova-conductor restart
$ sudo service neutron-openvswitch-agent restart

Also have you taken a look at this document, it recommends some software be installed and minimum hardware requirements. http://docs.hpcloud.com/helion/commun...

edit flag offensive delete link more
0

answered 2015-02-03 03:19:38 -0600

jtaguinerd gravatar image

Is this a virtual install? If yes, it can be that launching the instance took more time than what is allotted in the script. You can try modifying the following script

root/tripleo/tripleo-incubator/scripts/hp_ced_overcloud.sh root/tripleo/tripleo-incubator/scripts/hp_ced_undercloud.sh

Look for the time out setting.

Hope that works for you. Cheers

edit flag offensive delete link more
0

answered 2015-02-09 16:33:39 -0600

olly gravatar image

Interesting. In actual fact it might me simply down to support. I am running this on the bl460c G7 and to my amazement this isn't actually supported for a virtual install. It is for the commercial edition of Helion but not the community edition.

Haven't really thought of a reason why it wouldn't work on G7 but never mind. Thanks for the responses.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2015-01-30 03:51:12 -0600

Seen: 254 times

Last updated: Feb 09 '15