Ask Your Question
0

how to change interface from em1 to eth0 linux 14.04 lts [closed]

asked 2015-01-28 02:32:46 -0500

amitabh sinha gravatar image

updated 2015-01-28 02:52:57 -0500

I have ubuntu 14.04 LTS server for installation of icehouse multi node but I am getting different interfaces like em1 em2 a p5p1 .how to change it to eth0 eth1 eth2.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by amitabh sinha
close date 2015-01-29 20:58:57.428672

Comments

Have you tried any solution reported by google result?

Ranjit gravatar imageRanjit ( 2015-01-28 02:54:31 -0500 )edit

I have tried to add *SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?", ATTR{address}=="00:25:56:b2:16:3e", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="eth", NAME="eth1"** to the etc/udev/rules.d/70-70-persistent-net.rules .BUT It didn't worked for me.

amitabh sinha gravatar imageamitabh sinha ( 2015-01-28 03:09:12 -0500 )edit

ok. Try kernel boot setting for parameter biosdevname. Follow the link provided by @9lives.

Ranjit gravatar imageRanjit ( 2015-01-28 06:13:35 -0500 )edit

1 answer

Sort by » oldest newest most voted
1

answered 2015-01-28 02:53:39 -0500

9lives gravatar image

check out this thread https://ask.openstack.org/en/question... and I think the first answer is what you want .

Hope that helps!

Vic

edit flag offensive delete link more

Comments

thanks 9lives It worked!!

amitabh sinha gravatar imageamitabh sinha ( 2015-01-28 08:07:13 -0500 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2015-01-28 02:32:46 -0500

Seen: 3,523 times

Last updated: Jan 28 '15