"An error occurred authenticating. Please try again later." [closed]

asked 2014-12-25 21:53:16 -0500

Glen.GZ gravatar image

i'm followin user-guide-admin to learn more about operation. but there is no "role" page. so i tried to edit /etc/openstack-dashboard/local_settings.py by uncomment

#OPENSTACK_API_VERSIONS = {

"data_processing": 1.1,

"identity": 3,

"volume": 2

}

and changed OPENSTACK_KEYSTONE_URL = "http://%s:5000/v2.0" % OPENSTACK_HOST to v3.0

and the role page showed up on horizon after restart.

during a 2nd time restart, horizon show "An error occurred authenticating. Please try again later." i checkedthe admin password and restart keystone service, not working.

then i set the setting in local_settings.py back. horizon works again after restart. but the role page is gone again.

is there a way i can make both of them work at the same time?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by smaffulli
close date 2014-12-29 22:08:14.826608

Comments

prathamesh_deshpande gravatar imageprathamesh_deshpande ( 2014-12-25 23:25:09 -0500 )edit