Ask Your Question
3

in openstack juno could not associate floatingip - No ports available

asked 2014-12-22 06:15:50 -0600

frz59 gravatar image

updated 2014-12-22 06:20:04 -0600

I installed a clean openstack juno ORO when I want to associate floatingip to instances I see this page http://i.imgur.com/vNjYio8.png

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
3

answered 2014-12-22 06:20:17 -0600

SGPJ gravatar image

Does your instance linked with network that has gateway with public network using ovs.

edit flag offensive delete link more

Comments

Yes. I also do this solution: https://ask.openstack.org/en/question/51634/juno-dvr-associate-floating-ip-reported-no-ports-available/ (https://ask.openstack.org/en/question...) but it not working for me

frz59 gravatar imagefrz59 ( 2014-12-22 06:22:47 -0600 )edit

So, you followed https://wiki.openstack.org/wiki/Neutr...
Attempting to implement distributed virtual routing (DVR) functionality by placing the neutron-l3-agent on the Compute nodes (hypervisors) themselves. Am I correct ?

dbaxps gravatar imagedbaxps ( 2014-12-22 07:22:49 -0600 )edit

I installed an all-in-one rdo openstack with no change default options

frz59 gravatar imagefrz59 ( 2014-12-24 02:13:20 -0600 )edit

Hence, there is no any DVR. Apparently , you done some mistake in post install configuration.

dbaxps gravatar imagedbaxps ( 2014-12-24 02:54:57 -0600 )edit

In IceHouse I Install All-In-One and use it with no post install configuration. I just install Juno and I dont change default

frz59 gravatar imagefrz59 ( 2014-12-24 05:02:04 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2014-12-22 06:15:50 -0600

Seen: 527 times

Last updated: Dec 22 '14