Ask Your Question
0

I am installing devstack on RHEL 6.4 Server. I am getting the below error Installing Dependencies [ ERROR ]

asked 2014-12-17 06:09:27 -0500

sudhirtoshiba gravatar image

Installing Dependencies [ ERROR ]

ERROR : Failed to run remote script, stdout: Loaded plugins: product-id, refresh -packagekit, rhnplugin, security, : subscription-manager This system is receiving updates from RHN Classic or RHN Satellite. Setting up Install Process

stderr: Warning: Permanently added '10.10.2.223' (RSA) to the list of known host s. + trap t ERR + yum install -y puppet openssh-clients tar nc rubygem-json Error: Cannot retrieve repository metadata (repomd.xml) for repository: epel. Pl ease verify its path and try again ++ t ++ exit 1

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-12-18 01:02:37 -0500

check if the system is able to connect to the interbet , if yes verify the repositories.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2014-12-17 06:09:27 -0500

Seen: 140 times

Last updated: Dec 17 '14