Ask Your Question
0

Enable neutron LBaaS in devstack

asked 2014-12-10 08:34:09 -0500

falconmain gravatar image

As i understand, i need only add enable_service q-lbaas line in my local.conf.

But after stack.sh i see load balancers command in neutron cli, but when i tried to use it i have:

cloud-user@devstack:~/devstack$ neutron lb-healthmonitor-list
Not Found (HTTP 404) (Request-ID: req-09bcb3bc-7694-4333-b477-f75e14137ce1)

How i can enable it correctly?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-12-10 08:58:00 -0500

falconmain gravatar image

The problem was in my local.conf. I rewrite service_plugins in neutron conf

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-12-10 08:33:40 -0500

Seen: 94 times

Last updated: Dec 10 '14