Ask Your Question
1

fedora 20...dashboard not working

asked 2014-12-02 01:48:00 -0500

rohit.k gravatar image

Hi All....

i've followed below link to install the Packstack on Fedora 20...my apache is running. But the Dashboard of Open stack is not running.

Please explain me the cause of it. Also mention if more information is required.

Thanks in advance, Rohit

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2014-12-02 04:35:31 -0500

rohit.k gravatar image

What i did..

  1. Installed VirtualBox
  2. Installed Fedora 20
  3. Did procedure from below link, https://openstack.redhat.com/Quickstart
  4. Then installed apache [confirmed, its running]
  5. Then installed MySQL [confirmed, its running]
  6. When go to url, http://10.0.2.15/dashboard/ It gives 404 Error.

Note: If i do top/ps i dont see rabbitmq service.

How to find out what n/w i am using (legacy network or neutron network) ?

Can you mention the pre-requisite rpm's that needs to installed ?

Thanks, Rohit

edit flag offensive delete link more

Comments

rohit i appreciate your active participation.

refer http://docs.openstack.org/juno/instal... as i am using it in ubuntu 14.04 system, my settings may not fully map to yours. But keep a note that keystone is the core component any minor mistake in keystone things won't work

PradeepNaik gravatar imagePradeepNaik ( 2014-12-02 04:48:47 -0500 )edit

Thanks for the pointer. I'll check the keystone and find the cause.

rohit.k gravatar imagerohit.k ( 2014-12-02 05:12:38 -0500 )edit
0

answered 2014-12-02 03:10:58 -0500

updated 2014-12-02 03:14:58 -0500

hello rohit,

there will be one more file called memcached.conf

please do check local_settings.conf and memcached.conf the ipadress and port number must match.

my suggestion is don't run behind for those things which are not mandatory. you can launch instance via terminal also there you will receive loads of mandatory errors to fix.

edit flag offensive delete link more

Comments

Hi Pradeep,

Thanks a ton for the suggestion. I am a newbie, so please bear with me...could you please mention the procedure to launch the openstack via terminal. I tried ssh, but doesnt seems to work.

Thanks a lot in advance, Rohit

rohit.k gravatar imagerohit.k ( 2014-12-02 04:10:16 -0500 )edit

for that i need to know you using legacy network or neutron network. provided your all other services are up and running(keystone, glance, rabbitmq, etc)

PradeepNaik gravatar imagePradeepNaik ( 2014-12-02 04:13:34 -0500 )edit

What i did..

  1. Installed VirtualBox
  2. Installed Fedora 20
  3. Did procedure from below link, https://openstack.redhat.com/Quickstart
  4. Then installed apache [confirmed, its running]
  5. Then installed MySQL [confirmed, its running]
  6. When go to url, http://10.0.2.15/dashboard/ It gives 404
rohit.k gravatar imagerohit.k ( 2014-12-02 04:34:36 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-12-02 01:48:00 -0500

Seen: 191 times

Last updated: Dec 02 '14