Ask Your Question
0

error in configuring ovs service

asked 2014-11-26 04:08:48 -0600

fresher gravatar image

for configuring ovs when i do

ovs-vsctl add-br br-int

i get the following error

ovs-vsctl: cannot create a bridge named br-int because a bridge named br-int already exists

when i do ifconfig i get the following aditional inetrfaces present:

br-int Link encap:Ethernet HWaddr b6:32:7a:a4:20:44
inet6 addr: fe80::a80b:6dff:fe7d:37ed/64 Scope:Link UP BROADCAST RUNNING MTU:1500 Metric:1 RX packets:1 errors:0 dropped:0 overruns:0 frame:0 TX packets:8 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:78 (78.0 B) TX bytes:648 (648.0 B)

br-tun Link encap:Ethernet HWaddr a6:27:e5:35:7d:45
inet6 addr: fe80::882f:1ff:fe59:a5a1/64 Scope:Link UP BROADCAST RUNNING MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:8 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:0 (0.0 B) TX bytes:648 (648.0 B)

why does it does not take the instance tunnel ip i have specified in the [ovs] section of /etc/neutron/plugins/ml2/ml2_conf.ini

[ovs]

local_ip = 10.129.2.107

tunnel_type = gre

enable_tunneling = True

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-01-20 07:00:05 -0600

rajshivage gravatar image

The tunnel IP is not assigned to bridge, it is assigned to physical NIC.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-11-26 04:08:48 -0600

Seen: 121 times

Last updated: Nov 26 '14