Ask Your Question
0

Dependencies - Python2.7 [closed]

asked 2014-11-19 01:54:49 -0500

Pablo Revuelta gravatar image

Hello,

I have found some problems while installing Openstack allinone. At one moment, while installing the dependencies, I need to python27-python-libs, but this rpm needs python(abi) = 2.7. The problem is that when I try to install the last one, it needs the first one!!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Pablo Revuelta
close date 2014-11-19 06:14:03.875430

Comments

What RDO release are you installing ?

dbaxps gravatar imagedbaxps ( 2014-11-19 01:59:31 -0500 )edit

Thanks for your time :). I am installing Havana 9: rdo-release-havana-9.noarch.rpm

Pablo Revuelta gravatar imagePablo Revuelta ( 2014-11-19 02:01:22 -0500 )edit

I am installing it over RHEL 6.5 with default python 2.6. Which one would you recomend me, Juno or IceHouse? The one that makes me install less dependencies because I can not install anything from outside of our own repositories which are very limitated. thx!!!

Pablo Revuelta gravatar imagePablo Revuelta ( 2014-11-19 02:18:10 -0500 )edit

You can install IceHouse on CentOS 6.5. Juno requires CentOS 7.

dbaxps gravatar imagedbaxps ( 2014-11-19 02:20:20 -0500 )edit

Thx a lot man!! I will do what you suggested me!! :)

Pablo Revuelta gravatar imagePablo Revuelta ( 2014-11-19 02:24:14 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-11-19 02:14:18 -0500

dbaxps gravatar image

I would recommend for RDO packstack install Juno or IceHouse.

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-11-19 01:54:49 -0500

Seen: 179 times

Last updated: Nov 19 '14