RDO allinone

asked 2014-10-05 14:59:57 -0600

dubi gravatar image

I used to run the all-in-one of RDO 2 month ago (still Icehouse) . It ran ok to completion by :

packstack --answer-file=/root/openstack-answers.cfg

The file openstack-answers.cfg has a line : CONFIG_PROVISION_DEMO_FLOATRANGE=

Currently when I run it and no matter what is the IP specified in the FLOATRANGE I get the following error :

ERROR : Error appeared during Puppet run: Error: /Stage[main]/Main/Neutron_l3_ovs_bridge[]: Could not evaluate: Execution of '/sbin/ip addr show 148.26.128/28' returned 255: Device "148.26.128/28" does not exist.

Any idea how to overcome it ? The FloatingRange specified is not used yet and will never be among the IPs that appear as the outcome of 'ip addr show '

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted

answered 2014-10-06 03:46:21 -0600

alvaro gravatar image

Are you using the same answer file between releases? If that's the case, I'd suggest to try first with a fresh answer file, and then customize it.

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools


Asked: 2014-10-05 14:59:57 -0600

Seen: 248 times

Last updated: Oct 05 '14