I have no access to the instance web

asked 2013-09-13 02:53:25 -0600

anonymous user

Anonymous

I have my Stackops installed on a virtual machine with Virtual Box, I made a single node installation and now I can upload images, instantiate, make snapshot, etc., etc.. Everything works fine but I have a problem. I instantiated an image of Centos in which I installed a PBX with Elastix, to this instance I have assigned an IP address of the network to which I can access via ssh and I can perfectly ping, but I can not open it from my pc on the website management Elastix instance, try to access from my browser to the url and the page loads I ever. I guess it is a network problem or permits in the dashboard of Stackops in the default security group have given access to all ports tcp for instance. My network configuration is as follows: my pc ip: 192.168.50.217 ip virtual machine Stackops: 192.168.50.225 Centos instance ip: 10.0.0.2 and 192.168.50.161 From my pc I can ping the IP 192.168.50.161 and connect to the instance via ssh without problem, but I can not open the main web server that I have installed in this instance. Can someone help me with this issue?

Thanks and regards.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2015-07-06 01:34:52 -0600

cduch gravatar image

Did you set any security-group with the matching rules? Check if there is a matching ingress rule for the port set.

edit flag offensive delete link more
0

answered 2019-01-06 22:50:37 -0600

jckreddy gravatar image
Please check in the networks tab.
also "ip a show" command to list all the interfaces.
"ip route" to see the routing information
edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-09-13 02:53:25 -0600

Seen: 619 times

Last updated: Jan 06 '19