Ask Your Question
0

No br-int for compute node

asked 2014-10-01 14:30:17 -0500

NewStacker gravatar image

I have one controller node and one compute node

  • Controller node has: ODL + Openstack
  • Compute node: Openstack

So when i run stack.sh in both node, and after the completing, I dont get br-int for my compute node. When i do

sudo ovs-vsctl show

on compute node, this is all I get:

*17074e89-2ac5-4bba-997a-1a5a3527cf56

Manager "tcp:192.168.56.101:6640"

is_connected: true

ovs_version: "2.0.0"*

192.168.56.101 is the ip of my controller node (Host only, eth1) No br-int shows here. Can anyone know what the problem is?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-10-20 00:17:08 -0500

vthapar gravatar image

What version of Openstack and ODL are you running? Have you enabled odl-compute in your compute node local.conf? In Hydrogen, Neutron plugin in ODL adds and configures the bridges. If you're using Hydrogen, look at ODL logs.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-10-01 14:30:17 -0500

Seen: 215 times

Last updated: Oct 01 '14