Ask Your Question
0

In Icehouse Access

asked 2014-09-25 01:45:56 -0500

Manohar gravatar image

AdminPanel.png

After installing Openstack successfully, my controller, network and compute nodes are functioning as expected but I am unable to see Access& Security in the Admin panel also Launch Instance button in the Instances section, but I am able to launch instance through command line.

One more issue is for my demo user panel itself is missing. Looking forward help in this regard.

Check the image I have attached...

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-09-25 02:09:53 -0500

Anand TS gravatar image

This is common for all . if you want to see Access and Security , go to Project tab . To launch Instance using dashboard , go to Compute tab under Project and Click on either instances or images and Click launch.

edit flag offensive delete link more

Comments

I don't find the project tab and compute tab also...kindly let me know how to get them...Is this a Browser issue, I am opening this from Mozilla firefox on my Ubuntu Laptop.

Manohar gravatar imageManohar ( 2014-09-25 02:36:05 -0500 )edit

Hello , are you are able to see dashboard like this while logging as admin. http://imgur.com/VBxwE3x . Also how about creating a new tenant and user and login as non-admin.

Anand TS gravatar imageAnand TS ( 2014-09-25 04:06:03 -0500 )edit

This is how my admin panel is looking... link text

Manohar gravatar imageManohar ( 2014-09-25 04:46:28 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-09-25 01:45:56 -0500

Seen: 39 times

Last updated: Sep 25 '14