Ask Your Question
1

Could not find swift_store_auth_address

asked 2013-09-02 16:22:26 -0500

dathomir gravatar image

I uploaded the recommended ubuntu cloud image 12.04

I see this in /var/log/glance/api.log

ERROR glance.store.swift [-] Could not find swift_store_auth_address in configuration options.

Is it really an error? Glance seems to be working.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-09-03 22:49:45 -0500

Edward Zhang gravatar image

You need to configure the swift_store_auth_address options in your glance-api.conf to specify the Swift authentication address. If you are using keystone authentication, add a line like below: e.g. swift_store_auth_address = 127.0.0.1:5000/v2.0/

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-09-02 16:22:26 -0500

Seen: 931 times

Last updated: Sep 03 '13