Ask Your Question
0

Error appeared during Puppet run: 192.168.124.129_mysql.pp

asked 2014-09-03 03:40:40 -0500

nekolus gravatar image

updated 2014-09-03 09:05:11 -0500

mpetason gravatar image

Hi, Hi,

I have been following the RDO Documentation,https://openstack.redhat.com/Quickstart

packstack --allinone, throws this below error messags.

ERROR : Error appeared during Puppet run: 192.168.124.129_mysql.pp Error: Execution of '/usr/bin/yum -d 0 -e 0 -y list mariadb-galera-server' returned 1: Error: No matching Packages to list You will find full trace in log /var/tmp/packstack/20140903-121225-EODdRv/manifests/192.168.124.129_mysql.pp.log Please check log file /var/tmp/packstack/20140903-121225-EODdRv/openstack-setup.log for more information

Any solution for this?

edit retag flag offensive close merge delete

Comments

It looks like attempt of install on CentOS 6.5 without activated EPEL 6

dbaxps gravatar imagedbaxps ( 2014-09-03 09:34:14 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-09-03 03:45:26 -0500

SGPJ gravatar image

If you are installing packstack on Fedora then you should use MariaDB over to SQL. Link: https://openstack.redhat.com/Workarou...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-09-03 03:40:40 -0500

Seen: 2,666 times

Last updated: Sep 03 '14