Ask Your Question
0

Why was eth0 was not shown on instance boot [closed]

asked 2014-08-25 08:21:55 -0600

mickt gravatar image

eth0 was not shown on CentOS6.4 instance boot, I had to remove /etc/udev/rules.d/70-persistent-net.rules and reboot. Is this usual or is there a good work-around?

OpenStack Icehouse on Ubuntu 14.04 LTS

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by mickt
close date 2014-08-26 07:20:02.718995

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-08-25 13:06:32 -0600

dbaxps gravatar image

updated 2014-08-26 05:15:46 -0600

For CentOS 6.5 there is official instruction http://openstack.redhat.com/Creating_...

Shown bellow is centos-6.5-20140117.0.x86_64.qcow2 behavior

image description

edit flag offensive delete link more

Comments

Thanks for the feedback. It worked well.

mickt gravatar imagemickt ( 2014-08-26 07:18:00 -0600 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-08-25 08:21:55 -0600

Seen: 106 times

Last updated: Aug 26 '14