Ask Your Question
0

Problems whith devstack authentication

asked 2013-08-25 00:21:56 -0500

xtiyo gravatar image

hiii :) my problem is this: A have finish my instalation of openstack in ubuntu 12.04 whith de script of devstack instalation all-in-one, ok at this moment all is good (after i have to repair a bug in the code) and i can login in the dashboard and everything is good. The problem begin when i shutdown the VM (virtual box) and i restart my virtual machine, everything looks ok but when i tray to loggin in the dashboard whith the admin and password like before i have a problem, the interface says "it happend a problem whit the authentication please tray in other moment" i dont now if this is a "bloqueo" in spanish emmm sorry for my inglish. Please help me :)

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-08-25 23:29:56 -0500

unmesh-gurjar gravatar image

Assuming that you have installed OpenStack services (using devstack) on your Virtual Box VM, after you reboot that VM, only the Horizon (dashboard) will be available (since apache2 service will be configured to start on system start up). So, to resolve your issue, you need to start the rest of the OpenStack services (using Devstack's rejoin-stack.sh script) to get the dashboard working.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-08-25 00:21:56 -0500

Seen: 577 times

Last updated: Aug 25 '13