Ask Your Question
0

Logging in Ask OpenStack using email address

asked 2014-08-01 05:50:00 -0500

vickchak gravatar image

updated 2014-08-04 11:33:34 -0500

smaffulli gravatar image

I think there is some problem with ask.openstack.org , even when I try to login with my registered mail addresses and proper password, it is displaying "Please signup". When I try to login thro gmail or launchpad, it is displaying that email address is already registered.

The only way I can post question is to register with a new mail address

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
1

answered 2014-08-04 11:37:28 -0500

smaffulli gravatar image

This is now the intended behavior: local users are disabled, you can only login via other providers, like Launchpad, Gmail and Yahoo. It looks like you have successfully asked a question so I'm assuming that you can use this site with your OpenID/OAuth provider. If you still have problems with the site, can you please edit your question and add more details? Screenshots and URLs would be useful to understand it.

edit flag offensive delete link more
1

answered 2014-08-04 11:09:48 -0500

We had similar issue with some password mess up. Try 'forgot password' option and then make a new password to sign up. That will sign up to the correct account. You can link then your other accounts to it. Probably this will clear the issue.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-08-01 05:50:00 -0500

Seen: 162 times

Last updated: Aug 04 '14