How to enable ssl on keystone ?

asked 2014-07-22 02:37:52 -0500

Vinoth gravatar image

I am trying to enable SSL on keystone for last 2 weeks. I followed this link. But when I am trying to launch the instance it throws following errors in nova-compute.log

**ERROR nova.network.neutronv2.api [-] [instance: 8695681d-d5a7-4a27-9210-c27c479678d8]Neutron error creating port on network 02bb2bf9-93eb-4600-978f-bd47fd4175e5 2014-06-14 10:20:27.000 1916
ERROR nova.compute.manager [-] Instance failed network setup after 1 attempt(s)

ERROR nova.compute.manager [-] [instance: 8695681d-d5a7-4a27-9210-c27c479678d8] An error occurred while refreshing the network cache.

ERROR oslo.messaging._drivers.common [-] ['Traceback (most recent call last):\n.......'ConnectionFailed: Connection to neutron failed: Maximum attempts reached\n']**

Could anyone help me with solution ? Do we wanna add any additional configuration to neutron files?

edit retag flag offensive close merge delete

Comments

Hi, i think that your problem not refer to a keystone problem but to a neutron configuration problem. Please, can you post you neutron configuration ?

salvorapi gravatar imagesalvorapi ( 2014-07-22 07:46:41 -0500 )edit