Ask Your Question
0

could not enable mysqld services on CentOS 7

asked 2014-07-16 07:01:00 -0500

Dheeraj gravatar image

I tried to install the RDO ("Icehouse") release on CentOS 7 but it shows

172.17.15.206_mysql.pp: [ ERROR ]
Applying Puppet manifests [ ERROR ] ERROR : Error appeared during Puppet run: 172.17.15.206_mysql.pp Error: Could not enable mysqld:

And In log file it shows error in a type.rb file (attaching file contains)

Warning: The package type's allow_virtual parameter will be changing its default value from false to true in a future release. If you do not want to allow virtual packages, please explicitly set allow_virtual to false.

(at /usr/share/ruby/vendor_ruby/puppet/type.rb:816:in `set_default')

Error: Could not enable mysqld:

I can't find 'set_default' parameter in type.rb file.

Any one Please suggest me the solutions

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-07-16 12:03:12 -0500

dbaxps gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-07-16 06:53:35 -0500

Seen: 494 times

Last updated: Jul 16 '14